NAT Issues with on prem Freepbx and AWS Workspaces

I’m trying to do a proof of concept by setting up an Amazon workspace for windows 10 on a VPC that has a VPN connection to our on prem network which hosts a FreePBX server. I’ve installed Bria 5 on the AWS Workspace and I’m able to register the phone to the on prem FreePBX server. I’m just not getting any sound on either end and the call drops right at 30 seconds. I’ve noticed this in the past where either I don’t have NAT set up correctly or I don’t have the local network defined in my SIP settings. I’ve added the AWS networks to my SIP settings but still no sound.

I haven’t found anyone else talking about this so I’m just wondering if anyone else has done this and might have some suggestions.

I’ll start with the obvious one - did you add the “VPN” to the list of Local Networks in both the Advanced SIP settings and the Integrated Firewall?

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.