"My SQL server has gone away" error when updating core module

I attempted to run an update on our PBXact system on the core module via cli, and when attempting to do so I run into this error:

[[email protected] ~]# fwconsole ma install core
Updating tables trunks, pjsip, sip, dahdi, iax, indications_zonelist, devices, users, incoming, dahdichandids, outbound_route_patterns, outbound_route_sequence, outbound_route_trunks, outbound_routes, outbound_route_email, trunk_dialpatterns…Done
Starting Call Transfer Monitoring Service
Stopping Call Transfer Monitoring Service
Restarting Call Transfer Monitoring Service
Adding emergencydevices table…Done
Migrating pickup groups to named pickup groups
Migrating call groups to named call groups
Checking for possibly invalid emergency caller id fields…
Found what appear to be invalid emergency callerid entries.

In Notifications.class.php line 462:

SQLSTATE[HY000]: General error: 2006 MySQL server has gone away

moduleadmin [-f|–force] [-d|–debug] [–edge] [–ignorecache] [–stable] [–color] [–skipchown] [-e|–autoenable] [–skipdisabled] [–snapshot SNAPSHOT] [–format FORMAT] [-R|–repo REPO] [-t|–tag TAG] [–skipbreakingcheck] [–sendemail] [–onlystdout] [–] []…

Has anyone ever seen this before? At this time our phone system can make and receive calls, voicemail to email works, and fax to email work. So some of the most important stuff is working. But more advance items like accessing the core modules to make changes (stuff like extensions module or system admin module, or ucp page), as well as using Zulu for remote work calling, are down. Any insight into what I need to fix would be immeasurably helpful.

What happens when you try and start mysqld ?

fwconsole mysql

When I run the command you asked, it seems like I am in the MariaDB monitor:

[[email protected] ~]# fwconsole mysql
Reading table information for completion of table and column names
You can turn off this feature to get a quicker startup with -A

Welcome to the MariaDB monitor. Commands end with ; or \g.
Your MariaDB connection id is 8590
Server version: 5.5.65-MariaDB MariaDB Server

Copyright (c) 2000, 2018, Oracle, MariaDB Corporation Ab and others.

Type ‘help;’ or ‘\h’ for help. Type ‘\c’ to clear the current input statement.

MariaDB [asterisk]>

(Sorry I am not use to replying in forums. Please forgive my lack of experience.)