Music instead of ringing

I need set music instead of ringing for one extension (all who call to this extension should hear the music, not the rings).
How can i do it?

Create a queue, put the one extension in it, and tell the queue to play music on hold instead of ringing.

Unless you need a queue, it is much easier to configure the extension in question with Follow-Me enabled. Follow Me allows you to set MOH instead of ringing.

I try FollowMe for one extension, and set “Play Music On Hold” option to MOH
but, when using SoftPhones (X-lite, PhonerLite), i don’t hear music.

First of all, download music in .wav format. Create new Music on Hold category and add your music .wav files there by going to Settings -> Music on Hold -> Add Music Category (for downloaded .wav files) OR Add Streaming if you want to stream in music (can be about 320GB/month).

In the Inbound Route for your DID(s) change the Music on Hold to your new stream or category. save and apply. Call your DID(s) and you should hear your music.

I have already above instructions, bot not working.

What isn’t working? What is working?

We need more information.

How do I change default ringback tone to IVR or MoH, which i listen selected IVR or MoH instade of default ringback tone. Please help me

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.