Moved FreePBX to SSL -- FOP2 not accessible on https


#1

Hi,

I have the latest FreePBX distro install.

Last night I installed LetsEncrypt SSL certificate.
Asterisk is now accessible on 443.

Not sure why FOP2 is not accessible on 443. When I open the FOP2 panel with https in the url, it says connecting… attempt 1…2… etc. FOP2 panel works fine on 8080 (non-SSL port).

Post SSL setup, do I need to make any changes to the FOP2 settings which I missed?

Port management looks like this: https://pasteboard.co/J6AYrcD.png

Thanks


#2

the cert and key locations are in

/usr/local/fop2/fop2.cfg

you should point them to the files in /etc/asterisk/keys/


#3

@dicko Outstanding!!! You are just too good man.
That’s exactly what I had to change.
Thanks a ton!!


(system) closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.