FreePBX | Register | Issues | Wiki | Portal | Support

[Moved] Forum Login issues


(Andrew Nagy) #1

Hi there. Trying to get this resolved for you then I will let you know and re-assign these posts.


Now I'm fairly ticked off about the Commercial Modules
Email In Use/Username In Use Errors
(Andrew Nagy) #2

Please follow the reset password link I sent to your email and attempt to login with “dbdataplus”

When you are following the reset password prompts make sure to fill in your username there not your email


(Neil Lalonde) #3

I think I fixed this issue once and for all. Shouldn’t happen to anyone now… :blush:


#4

Yep it’s fixed! Thanks!


(Andrew Nagy) #5

@moore why are you not using your @gcm account?

The accounts are migrated and you can login with it.


#6

The system said my email was “already in use” so i couldn’t migrate for some reason.

Anyhow, yes it’s 5.211 - see the first post for additional info.


(Andrew Nagy) #7

You arent suppose to register though. Is that what you tried to do?


#8

No, I hit login which brought me to a Crowd window with my info pre-filled in. It told me the username “GCM” was unavailable and my email was already in use…

I’ll have to ask someone to merge the accounts later, anyhow any idea on this error? Appreciate your help thus far.


(Andrew Nagy) #9

@moore I just logged into your gcm account after I had to reset the password. I am going to send you a password reset link. Please login with that account.


#10

@tonyclewis ,

FreePBX-5.211.65-13-x86_64-Full-1401904770.iso

@tm1000 ,

Not sure what happened, but I am still logging in using “GCM” but post go under Moore… hmm.

@tm1000

It appears I’ve hit the daily limit for posts… I can’t add any further replies.


(Andrew Nagy) #11

You didnt follow the instructions initially and created an account and linked it improperly I need to try to fix this externally now. Im also trying to determine if it will happen again because it happened to another person. Not saying it’s a “you” error, just laying the facts out. Once I get the forum situation completely figured out then I can move back to this issue, sorry but we have over 47k users and I need to make sure this will go smoothly.


(Andrew Nagy) #12

You can add replies under moore again. Argh. Sorry for the frustrations. I truly apologize.