Lots (well 3🤣) of modules depending on EndPoint for updates

I went ahead and forced the updates, ran yum & fwconsole upgradeall, Tried to directly downloadinstall the endpoint manager to no avail.

I did own a 25year license but I just paid like $30 for another year… this is maintenance costs? This part is very indirect and confusing on Sangoma’s part, I think it’s new? I’m still not sure if I’m doing what they need me to do here… :man_shrugging: You can purchase modules right there on the GUI, maybe allow customers to pay whatever the maintenance fee’s are the same way? Just input from an end user.

I also have that dam Ajax error, all my S500’s are stuck in boot loop and web GUI fails to upgrade the firmware… I’m a mess :man_facepalming:

I’m having the same horrible issue on many of my system! I went ahead and paid the upgrade fee for Endpoint Manager but unfortunately I can’t figure out how to get past all the disabled modules/upgrade/update process.

Here’s where things are stuck:

Unable to locate the FreePBX BMO Class 'Pms'A required module might be disabled or uninstalled. Recommended steps (run from the CLI): 1) fwconsole ma install pms 2) fwconsole ma
  enable pms

Any help is greatly appreciated!

are you using the pms module?

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.