Login Page Problem

I installed the "FreePBX Distro" using Asterisk 11. The installation had no problems. Using Chrome for my browser on another computer on the same LAN, I get the Apache 2 Test page, not the the FreePBX Login screen. What do I do?

I don’t think that is possible. Sure it’s not in your browser cache from another test or something. If you are getting the Apache screen it usually means that you didn’t finish the install for some reason. Check the install log.

I am new to Linux, How to I check the log? On this same computer I previously had “AsteriskNow 1.7”. Could this have anything todo with my issue?

Sounds like you didn’t have internet when you installed the Distro… Try to run the script located at /etc/pbx_first_boot.sh

First of all, thank you for your help. I installed the distro twice. And yes, the first time I didn't have a good ethernet cable to the wall. I reinstalled the whole distro with the same result. In response to your last post, this is what I typed: cd /etc, pbx_first_boot.sh I got the response "command not found". I am sorry for my ignorance on Linux.

I think this should work, unless the directory or file name has been changed recently by the developers.

cd /etc/

The response was: No such file or directory

Do you see any errors in your install log at /var/log/pbx/install/firstboot.log

Scroll toward bottom and look

If the file was successfully run it will be deleted. Check for errors in the logfile for firstboot it is located at:


Permission Denied. If I set up port forwarding, would you be willing log into my system and look around?

If you need support, click on the support link and purchase credits. They are very good at taking care of the systems.

I installed the software on a different computer and all is working. I will deal with the first computer at a later date.

Hi. I don’t want to make this thread any longer but I am having the same problems as you and I don’t really have another machine to test the FreePBX distro on. I’ve already reinstalled 3x. I was hoping you may now have some insight as to what caused the errors with your first installation of the distro.

Also, did you already have the asterisk card in the machine when you installed? I’m trying to setup FreePBX without one since our order hasn’t arrived. I know I shouldn’t have any problems but I’m just confused with this distro issue. Thanks.

I tried another computer and it installed fine. I have not gone back to the original computer to figure out the issue. Also, I do not have any Asterisk cards installed in either computer. I am strictly IP. I can even provide you with VoIP service with numbers from anywhere in the world.