Load of Distro 1.812.210.57 x86_64 fails on first boot script

Trying to load Distro 1.812.210.57 x86_64. It loads, reboots, run a bunch of commands and reports that the first boot script failed. Seems to fail loading the sysadmin module. Is the download site having problems. I have tried to load it several times.

Also, yum updates are not working. I installed a new system last night, and couldn’t get the sangoma card installed. Not sure if this is due to the same issue or not, but it looks like it. I tried yum on my system, and got the same error on it as I did on the new system. Seems like they could be connected because the error I got said to make sure I was connected to the internet, and then try to run /etc/pbx_first_boot

The error I am getting with yum is…

[root@asterisk ~]# yum update
Loaded plugins: fastestmirror, kmod
Loading mirror speeds from cached hostfile
YumRepo Error: All mirror URLs are not using ftp, http[s] or file.
Eg. /
removing mirrorlist with no valid mirrors: /var/cache/yum/addons/mirrorlist.txt
Error: Cannot find a valid baseurl for repo: addons
[root@asterisk ~]#