Link for FreePBX 14 standalone download

Can FreePBX 14 be installed standalone on top of a native Linux install? All I see are complete downloads that include the customized Linux distro.

Thanks. So I see that the only way to use commercial modules is to use the customized Centos distro provided by Sangoma? I’m having DAHDI driver problems and Digium thinks it’s related to the customized distro so I was trying to go with an alternative.

I don’t know what you mean specifically when you say ‘customized’, but yes the only supported way to use commercial FreePBX modules is to use the FreePBX Distro.

I don’t really know what they mean by customized either because I thought it was just CentOS 7.5, but the DAHDI installation isn’t working on a fresh install and Digium says it looks like an OS problem. I figured I would just do a clean CentOS install and then install Asterisk and FreePBX to get it working since the box it’s replacing was setup that way, but with older versions of each.

Just for the record, I tried 3 different FreePBX distros:
and all 3 failed to load DAHDI, and I was unsuccessful at getting it running using Digium’s Dahdi_tools and instructions. However, they suggested I try their own distro of AsteriskNow, which includes FreePBX 13 and SHMZ 6.6 and DAHDI runs correctly. Also, FreePBX sees it in the GUI. I tried the FreePBX distros of both 14 and 13, and there’s a definite problem. I had another user tell me that he did a bare metal CentOS 7.4 install and then installed FreePBX 14 and it resolved his problem as well.

FWIW, I still have 1 machine that I haven’t wiped and installed the AsteriskNow distro yet. I have 3 machines completed to this point. I tested the BIOS Secure Boot settings both ‘Off’ and ‘On’ and it didn’t make any difference.
Also, on first attempt at downloading the kernel source (to manually reinstall DAHDI), it always fails because the RPM-GPG-KEY-CentOS-7 is copied but not installed. I don’t know if it has anything to do with it, but I’m tossing it out there in case it does.