Let's Encrypt error

I thought I posted this, but I’m not finding it on the forum. Sorry if this is a duplicate.

I am receiving this error:

There was an error updating the certificate: Error ‘Requested host ‘14408872.deployments.pbxact.com’ does not resolve to ‘xxx.xxx.xxx.xxx’ (Found’ when requesting http://14408872.deployments.pbxact.com//.freepbx-known/8713f9319d562903d425cd904165593e

In the error above, xxx.xxx.xxx.xxx is my current IP address. The IP address it found is a previous IP address of the server (We got a new ISP). It seems like the error is saying that the DDNS address (14408872.deployments.pbxact.com) is trying to direct to the old IP address. But my DDNS settings in system admin and on the Sangoma portal both point to the new IP address, xxx.xxx.xxx.xxx. I tried deleting the old certificate and tried creating a new one (using let’s encrypt) and I received the same error.

Any idea how to fix this?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.