Just updated and have this error.htaccess files are disable on this webserver. Please enable them

The message goes on to say…

To protect the integrity of your server, you must allow overrides in your webserver’s configuration file for the User Control Panel. For more information see: http://wiki.freepbx.org/display/F2/Webserver+Overrides

The above link goes to a blank page. I am a relative nube to linux and asterisk and have no idea how to fix. Can anyone help me with this error?

Thanks for any help!

I added some placeholder info to the page. This should get you where you need to be. I will add proper content tomorrow

at the console:

Type “sudo nano /etc/apache2/sites-enabled/000-default” and hit Return / Enter.

At Directory /var/www/ you’ll see a line like the following:

“AllowOverride None” - change this to “AllowOverride ALL”.

Then hold the Ctrl button and press the “x” key, then press “y” when prompted and hit Return / Enter.

Now restart apache with “sudo service apache2 restart”.

Thanks, followed you directions on the page and that worked!

Now that all of the errors are cleared up I set up my extensions and set up a page group for them. The problem now is on a page all of the phones mics are open while the duplex box is not checked. Also, not all of the phones terminate the call when the paging extension hangs up. randomly 2 or 3 out of 5 extensions stay in a conference like mode. I found a line in the extensions_additional.conf that says:
exten => page,n,Set(PAGE_CONF_OPTS=duplex) under [ext-intercom] as well as other references to duplex in lines that refer to paging.

Any ideas?

Upgrade to asterisk 11.11 fixed my paging issues

@jfinstrom - i had this same problem but i had two errors showing.

.htaccess files are disabled on this webserver. Please enable them
.htaccess files are disable on this webserver. Please enable them

Following the instructions on: http://wiki.freepbx.org/display/F2/Webserver+Overrides (thanks by the way) worked to fix the misspelled error but (.htaccess files are disable on this webserver. Please enable them) is still showing on my security warnings page. inside of the conf file is there anywhere else i need to enable overrides or even another conf file ?

Problem has gone away with latest batches of updates.

Thanks !

i’m still seeing this issue just as @ekuypers experienced. updated httpd.conf and the misspelled error went away. Still have the other. All modules are updated. Restarted httpd, restarted asterisk, also bounced the entire server. still there.

what else needs to be modified?

I have still the same problem. Everything is up to date and I get “.htaccess files are disabled on this webserver. Please enable them”. I followed the instructions and I’m still getting the warning.

I just installed, have the same error also says I have one tampered file.

It says: Critical Module “FreePBX Framework” is unsigned, re-download immediately

I will say that Asterisk 12 failed to install and I had to use 11, FYI

Any ideas

Press Enter or Start after typing “sudo nano /etc/apache2/sites-enabled/000-default”.

Users can find a code like this in Database /var/www/:

Update “AllowOverride None” to “AllowOverride ALL.”

Holding down the Ctrl key while pressing the “x” button, type “y” whenever requested, and then click Return or Enter.

Use “sudo service apache2 restart” to reboot Apache immediately.