FreePBX | Register | Issues | Wiki | Portal | Support

IVR answers with no ring


#1

We have a client who is complaining that our system answers TOO quickly. The IVR message plays before they hear any ringing. Is there a simple way of generating a ring or two before the IVR?


(Itzik) #2

Point the inbound round to an announcement which plays a ring sound…


(Lorne Gaetz) #3

Enable “Pause before Answer” on inbound route.


#4

That did it. Thanks!


(Itzik) #5

I set it to 5 seconds, it does not ring. it’s just quiet. Am I missing something?


(system) #6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.