Issue updating endpoint manager

I tried to update all modules.

Now I got an error on endpoint manager

  • CDR Reports module version 15.0.17.13 or higher is required, you have 15.0.17.7

So I updated cdr report and latest stable available is 15.0.17.7, and for some reason endpoint manager is requesting at least 15.0.17.13 which is not available. So I have my endpoint manager down at the moment.

Latest stable version of CDR reports is 15.0.17.13. Try upgrading again as normal, or if need by you can force a cdr install with

fwconsole ma downloadinstall cdr --force

Igaetz, first of all, thanks for all your help and your quick response

On the other hand I tried your command and still getting 15.0.17.7
both ways web access when I click check online I am getting latest version 15.0.17.7 being stable version and no available beta version

I have automatic module and system updates every saturday and I have been having this issue for 2 weeks now expecting to be fixed one of those automatic updates. I tried last night to do it manually and that is the error I am getting.

Below I ran your command from cli and downloaded the same version. Not sure why that is happening, not sure if this is happening only to me or maybe it is happening to more people.

=======================================================================
[[email protected] ~]# fwconsole ma downloadinstall cdr --force
No repos specified, using: [standard,unsupported,extended,commercial] from last GUI settings

Downloading module ‘cdr’
Processing cdr
Downloading…
185518/185518 [============================] 100%
Finished downloading
Extracting…Done
Download completed in 3 seconds
Checking if field cnum is present in cdr table…OK!
Checking if field cnam is present in cdr table…OK!
Checking if field outbound_cnum is present in cdr table…OK!
Checking if field outbound_cnam is present in cdr table…OK!
Checking if field dst_cnam is present in cdr table…OK!
Checking if field linkedid is present in cdr table…OK!
Checking if field peeraccount is present in cdr table…OK!
Checking if field sequence is present in cdr table…OK!
Generating CSS…Done
Module cdr version 15.0.17.7 successfully installed
Updating Hooks…Done
Chowning directories…Done

Regards

Johan Rincon

I can second the issue.

How odd. I assume this works:

fwconsole ma downloadinstall cdr --tag 15.0.17.13

Yup, that forced .13 to install.

Thanks. the second one worked. now I have my endpoint manager back.

thanks

Just FYI. I now have this on a second client system.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.