Is there a way to stop the freepbx woman saying 'please leave your message after the tone' after I have said my busy message?

It seems kind of pointless to force me to add a busy and unavailable message, but then the FreePBX woman says a busy message after it anyway. It means when someone is leaving me a voicemail, they hear me say ‘please leave your message after the beep’ - then the freepbx woman repeats the same messsage again, ‘please leave your message after the tone’ is there a way to only have one of them instead of both?

Thank you :slight_smile:

Settings → Voicemail Admin → Dialplan Behavior → Disable Standard Prompt (set it to Yes)

3 Likes

Thanks