Invalid PIN on conferences

Hello All,

I’m having an issue which may be a bug.

A conference room which has been running for a couple of years now says invalid pin.
We removed the pin (blank), put it back, same result.
Put a 6 digit pin instead of 4 digit pin, same result.
Removed the conference configuration, reconfigured it, same result.
Uninstalled conferences, re-installed conferences, configured the conference, same result.

Running: 6.12.65-32


New discovery: If we call from another FreePBX box to the conference, OR if the people on the same PBX call into the conference DID, the PIN fails, if they call from a land line or cell phone it works. This definitely worked before from other FreePBX because thats how we setup and test them.

Maybe there is a DTMF issue. Use asterisk cli to see what is happening to your system.

Or review the /var/log/asterisk/full log file to find out what is failing.

Agreed that it appears like DTMF would be the issue, but no changes have been made and this is the same system I tested when setting it up some time ago. Although maybe because I’m on asterisk 13… will have to test that aspect and report back.