Internal Calls to SangomaConnect Always Attempt Video

Hello.

I have had a report that when users on internal Sangoma desk phones call an extension, if that is picked up on SangomaConnect it always attempts to initiate a videocall for the person using the app.

Is there anything I can do to change this behaviour? As an interim solution I have turned off the video support for the SIP on admin/config.php?display=sipsettings

Many thanks,
Tom

Normally, the endpoints decide which media they offer. With a B2BUA like Asterisk it is a bit more complicated, but in principle the sdp parameters are here also intended for the other side. So you should solve that with the phones, because Asterisk only passes on.

It looks as if you have done that.