Intercom freepbx and 2N Ip verso


I have a freepbx and a 2N Ip verso on a gate, I currently have the IP verso listening for dtmf tones to open the gate.

However once you talk the 2N Ip verso picks up voice and registers it as a dtmf tone and opens the gate.

I’m using as freepbx extensions the sangoma db20. Is there a better way to integrate a 2N intercom to freepbx without using dtmf

Thank you

P.s. the dtmf code is 1. I do not want to use a long code just one button to open the gate.

I suspect you have something setup wrong on the 2N side.

You may want to post the 2N config, or contact 2N support for assistance.

Thank you,

fixed, just changed to SIP INFO 2976

here are my options on the 2n ip verso
The tab below helps you define how DTMF characters shall be received from the intercom. Check the DTMF receiving options and settings of the opponent to make the function work properly.

  • In-Band (Audio) – enable classic DTMF dual tone receiving in the audio band.
  • RTP (RFC-2833) – enable DTMF receiving via the RTP according to RFC-2833.
  • SIP INFO (RFC-2976) – enable DTMF receiving via SIP INFO messages according to RFC-2976.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.