FreePBX | Register | Issues | Wiki | Portal | Support

Intercom Auto Answer


(Red Hat) #1

Can someone please help with specific steps to enable auto answer for intercom calls?

I would like to have it so that when you intercom someone’s phone it automatically picks up and enables it so that the receiving part can speak as well.

Thanks


(Rob Thomas) #2

That’s what Intercom does now. What makes you think it’s not working? What sort of phones? Are you sure they SUPPORT intercom?


(Red Hat) #3

We have cisco SPA 504g. They do support intercom. But when you intercom someone it is not duplex. They need to pick up to answer. I would like this to be “hands free.” Where is the setting for this? Does it need to be set on a per-phone basis or is this a setting somewhere else?

Thanks Rob!


(Necits2015) #4

Not too familiar with cisco phones but I think the equivalent of what you are looking for is auto answer on alert-info.


(Rob Thomas) #5

I have one of these on my desk, and dialing *80[anyone’s extension] works.


(Red Hat) #6

I figured this out as well thanks to @necits2015 tip. I had to turn on Auto Answer in the default page group.

Thanks Guys


(United States) #7

With Cisco SPA phones, you can dial 800 and all cisco phones will pickup and act as an intercom