Installing SangomaOS (from .ISO) (no VGA output at times) [solved]

Hi SangomaOS Team:

I’ve installed SangomaOS from .ISO (USB boot).
For some reason(s): the VGA output times out, and the VGA monitor goes into “power save” early on during the install process.

After leaving the system alone for about 1 hour, I returned, saw the VGA screen was still in power save mode … removed the USB stick, and rebooted.

To my surprise, the install did complete.
the Sangoma Linux 7 root login prompt appeared.
Nice. Thanks for thinking about this (auto forwarding of the screens).

I do not know the root password because the VGA output was not present during the install and/or I was not able to set it during the setup.

Can you tell me what the default root password is?

I read another post, and this did not work:

I didn’t want to boot into single-user mode, but I can if needed.

Thanks for your tips.

As it turns out:
I needed to attempt the re-install from USB .ISO again.

This time, we picked:
fully installed (automated) with output to VGA
This choice is near the bottom (last 2 options).

Thank you for doing this SangomaOS team.
Reason: Some appliances have VGA woes while using the .ISO process.

When you do this, you will see the info about the root password being set to: “SangomaDefaultPassword”

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.