Installing SangomaOS (from .ISO) flash-drive boot-up [SOLVED]

Any tips for this situation?

We have the latest SangomaOS (.ISO) on a USB flash-drive (16GB).
The USB drive is booting up and the install options are starting.

After picking a few options, the screen starts to continue: but then goes blank (black) (turns off).

This is happening right before the main (yellow & black) traditional CentOS setup option screen comes up (where you pick your password, set your IP, date/time, etc).

We never make it to this section (the screen goes blank and cuts off)
during the part of the install before this screen is shown.

I think it might be related to something in the BIOS.
This is a brand new 1U appliance box.

Maybe we need to set something specific in the BIOS for the bootable USB and related OS to handle the install of CentOS / SangomaOS?

Thanks for any tips or replies.

Solved: Found the correct BIOS settings / fixed (allows install of) .ISO.
Nice: UEFI / legacy stuff (related).

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.