Installing Problem

Hello everyone,
I just wanted to install FreePBX on a computer.
The computer doesn’t have an operating system or any software on it yet.
I downloaded the file SNG7-PBX-64bit-2203-2.iso and loaded it onto a USB stick. (WinDisk32)

Unfortunately, I get the following error message during the boot process:

“error: /images/pxeboot/vmlinuz has invalid signature.
error: you need to load the kernel first.”

What can I do now to install the system?

Are you actually booting from the USB stick or is this trying to load whatever is currently on the hard drive?


I boot directly from the USB stick. The hard drives are empty and have no operating system.

If the process starts automatically, the following messages appear

After starting, the following message appears immediately

After confirming with Enter the following message appears again:

Sorry, unfortunately I can only upload one picture per post. That’s why I had to reply to this three times.

Is your base system like Debian, Ubuntu or other required before installation?

Possibly, your download is corrupted. View the expected md5sum at

(click view all versions).

Compare against your file, see Nutanix Support & Insights

If it’s wrong, try downloading again.

Also, try the FreePBX 16 download instead.

Hello everyone,
I have now written the version SNG7-PBX16-64bit-2302-1 to the USB stick. (Drive image restored)
Unfortunately, I have the problem that the MD5SUM is not the same as in the download area. See image.
I have now tested the whole thing 3 times. I created the stick with Ubuntu.
Unfortunately, the hash values ​​do not match and the same error keeps occurring.

You don’t mdsum the USB stick, you run it against the ISO that you downloaded to make sure that the file is not changed or corrupted somehow before you create the USB with it.


please excuse the late reply.

So I tested it again and the MD5Sum is the same.

Hello everyone,

I’ve now managed to install it.

I don’t know, however, why it worked with a Western Digital hard drive as a boot medium that was connected via USB and not with the USB stick.

Thank you for your help anyway.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.