Installing latest package from ISO extracted to USB / partial install - is this a common issue?

Four times yesterday I tried to install the latest package and failed, my install method was to download the ISO and transfer it to a bootable USB stick (I used several methods, DISKPART, Rufus, DD all produced the same result.)

Then I found this thread: [SOLVED] Fresh install, "CRITICAL SYSTEM ERROR"

  • which describes my symptoms exactly and also provided me with the method to use (burn ISO to disc and install - which worked without issue).

The install from USB route did mention something about not being able to find a kickstart file but also said I could just cancel the error to containue and me being a newbie to installing FreePBX did not realise the importance of this file.

Installing from DVD gave a very different install process and did fully install successfully.

I just thought I would highlight this.

The error that was received just in case someone tries to google it in future:


Unable to generate MOTD.
The /usr/sbin/fwconsole file is not accessible

You are likely to experience significant system issues."

I did an install a couple of months ago and used a USB stick. I seem to recall that I needed to use a different image than the standard CD-ROM ISO - I think there’s one specifically for thumb drives.


i just installed with rufus and usb stick with the installlation.img from the /images directory and was succesful.

The problem i found was with initial route for kickstart file wich specifies “cdrom:/”… instead of that i´ve change to hd:sdb1 and continue the isntallation.

Then specifies problems to find the installation.img wich can be finded at sdb1:/images/installation.img

After that configuring netwrok card, date and time and everything works fine.

Hope that could help you.