Installation Sangoma FreePBX 16 failed on Raid 5

Hello Guys ,
Just wonder if there is a particular maner on installing Sangoma on RAID 5 .
I set a RAID 5 on an HP 360 G7 , everything looks normal, 3 HDD each 300 GB , that give aproximatively 600 GB , and a spare …
But i got stuck while installing freepbx - The screen show me the option for the installation wizard , but nothing shows up after the message of “welcome to sangoma” and i wait for a long time , no success - So I start over with the installation and it got stuck at the same step . I even tried to burn the sofare on new CD/DVD , still no success .
I hope you guys already experience this install on RAID 5 so you can give a clue on that problem.
Look forward to your reply .

Thanks !

Solved !!!

What was you resolution? It could help others in the future.

VGA port on the front of the sever failed to display at some point of the installation (DO NOT KNOW WHY) it s an HP Proliant DL 360 G7 - I put the same vga cable in the other vga port at the rear of the server , installation went tru ,lol…

Thanks !

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.