Installation failing - downloaded media? [RESOLVED]

Hi guys, I’m having a little trouble installing FreePBX from the ISO I downloaded.

I can download and burn the iso and boot my machine from it no problem. I can get through the basic configuration and the download of the 2nd stage file.

My problems start when the questions finish and the build starts. As it’s downloading and installing the parts of the PBX I get this error:

“The file dahdi-firmware-oct6114-064-1.05.01-1_centos5.noarch.rpm cannot be opened. This is due to a missing file, corrupted package or corrupt media. Please verify your installation source.”

I though this might be some corruption on the install media so I burned it again, both to CD and DVD, and tried again. No joy.

I’ve re-downloaded the ISO and burned it again with the same result.

I’ve tried it on another machine that was running TBX before and get the same result again.

Is it my media or something that it’s struggling to download? Any suggestiong gratefully recieved!

Many thanks,


Can you give it a try now. Looks like yum3 had a corrupt package. Sorry about that.

now php-mysql-5.1.6-27.el5.i386.rpm produces the same issue as above. You have resolved the original problem that nellyb (and myself) were experiencing.

Hi Tony, thanks for the quick reply! That sorted it and I now have an operatonal FreePBX!