FreePBX | Register | Issues | Wiki | Portal | Support

Install FPBX-64bit-1707-1 distro


#21

You saw at the top left “grub” . but the kernel you loaded is is broken, otherwise you move on the the kernel being loaded, the correct hard drives being mounted as appropriate and then you can “move on”, check your BIOS for ape-shit m$soft uefi et al needs, choose a good old bios boot.


#22

there was no “grub” on the top left. Anyway I choosed an other way: VNC setup. That works so far, is currently running.
And I choosed good old bios boot!.


#23

So what does

. . . then I get “boot:” and it wants me to enter the kernel image

mean to you?.

Generally VNC will use vesa for video, which should be as effective as video=vesa as a boot parameter


(Ken Yiu) #25

I’ve also tried to install CentOS 7 x64. The screen went blank right after the startup - just the same as FPBX-64bit-1707-1. My guess the FreePBX distro uses the same CentOS 7 OS. I should go to CentOS to post the problem.


(Ken Yiu) #26

For those who are trying to install FPBX-64bit-1707-1 (AKA Linux x64) on an Intel Atom platform will find himself stuck on the blank video during the installation. The Atom chip has on-chip graphics supporting only for 32bit ( GMA 3650 HD video) driver. Please check out the following link for details: https://en.wikipedia.org/wiki/Intel_Atom. I don’t think there is way to get around this other then to give up on the x64 and go back to the 32bit OS.


#27

Do VNC setup, everything goes fine!


#28

On my Atom D2550 I used modprobe.blacklist=gma500_gfx in the installer grub options and this allowed the installer to load up