./install_amp

Hi,
I’ll try to follow the guide on this site for freepbx on Ubuntu.
I have PHP5, MySQL5, Apache2 on my pc, and they will be ok!
follow the guide, wen arrive to this line:

[email protected]:/usr/src/freepbx# ./install_amp

I receive the follow message:

-bash: ./install_amp: /usr/bin/php: bad interpreter: Permesso negato

What is wrong?
Thanks for help.

is your php installation at or linked to /usr/bin/php?

and are you installing as root (or using sudo)?

I’m installing as root and in"/usr/bin" not found the forder/file “php”.

I do not know where is the problem, but after format everything is ok!
Thanks for help!