Incorrect login password after restart for root account

i have been trying to install freepbx on my desktop.
When i do a fresh install, after a restarts when i try to login as root i get a message incorrect password. Its been a week now after getting this message i have to reinstall the OS and i have done this around 7-8 times now.
I have been searching for reason behind this but could not find one.

Last time i tried one more thing creating a new user ‘Admin’ and adding it to ‘wheel’ group and created one more user ‘user1’ without adding it to any group. This time again, after restart i was unable to login to root and Admin but am still able to login to user1. I tried to change root password from this account but i get a message ‘user1 is not in the sudoers file. This incident will be reported.’

Does someone know the reason and how do i solve it ?

By what method are you installing FreePBX?

using a bootable usb and then standard installation on default settings except the password.

What bootable usb?

i did not understand your question

I’ll try to be clearer, where did you download the usb imsge from and what was its name

i downloaded it from “freepbx(dot)org/downloads/” . Stable 64bit version. File name is SNG7-FPBX-64bit-1805-1_2.iso

then dont try to be clever, answer the questions and remember what you did l, it will just work like it does for everyone else.when it is working, THEN be clever

Sure. As I’ve mentioned, I’ve tried installing it a multiple times and from a multiple images from the website. So what would the fix according to you?

You are installing the FreeBPX Distro. If you chose the normal install option, the root password was entered by you at install time. If you chose the automated install option, the password is as noted when you selected that option as seen in this post:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.