Incoming route to extension, not going to VM

Sangoma PBXACT (
Few days ago customer says that incoming calls to a DID are ringing an extension as expected, but after NO ANSWER, the caller hears ‘please enter your area code and phone number’

I’ve checked the findme/followme settings and all looks correct. Setting the incoming route directly to their voicemail box does send it to the voicemail.
Internal calls act as normal- ring and if not answered they follow to the voicemail box

Any thoughts on what could have changed?

That doesn’t sound like a standard FreePBX reponse for Voice Mail.

Post a log extract of a call so we can see where the call is actually getting routed.

Hi @BradFacer

Can you please check the Extension --> Advanced settings --> Optional destination --> No answer Destination of the extension to which the incoming DID is mapped and confirm voicemail is selected as destination.

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.