Incoming calls going to conference mode

I’ve searched in here, and on Google, and the only thing I can find is how to MAKE it do what I’m trying to make it STOP doing. I’ve just downloaded and installed the “Latest stable” ISO…

Release Date-05-22-13
FreePBX 2.11, Centos 6.3
Asterisk 1.8, 10 or 11

Got it installed, set up a trunk, registered it fine, setup all the inbound/outbound routes, and 3 extensions, all of the extensions can call out fine, when calling in, it answers with “Welcome to the conference server, please enter your conference number” when what it SHOULD be doing is ringing the ring group (yes, that’s setup too…) This is not the first FreePBX I’ve configured and worked on, but this is the first one that defaulted to answering with a conference prompt… Any help would be greatly appreciated.


FreePBX does not default to to answering with a conference prompt. Look at your inbound route, where does it point to? Check to see if you have a conference room setup.

Inbound route is set to “Ring Groups > 600” which is the ring group I have configured with 3 extensions, 100, 101 and 102… There is no conference configured on the system.

I just double checked EVERY setting on the system, there’s no reason IMHO that this should be answering with a conference server prompt… I’m not new to Asterisk and FreePBX, we have others running, and running well, this has got my brain stumped!

I’ve gone into the Module Administration, and disabled the conference module, and it still does it…

Post some logs of a call

Removed reload log

Please try again, I removed the info from your post, that was the log of a reload. We need the log of when the call comes in and is answered. Please only send that portion.

I SSH to the server, do asterisk -vvvvvr to monitor the incoming call, and nothing happens… Make an outbound call, and it spews lines like it should, turns out that the whole time, the trunk provider had this particular trunk/line configured as a conference room, so incoming was never actually making it to the PBX anyway. (didn’t even know that was an option with the trunk provider… UGH)

Thanks for the help, turns out it wasn’t FPBX after all.

We kinda figured that, that’s why needed log to prove it.

Glad you got it working.

Thanks again for the help! Wish I knew that was an option with the trunk provider, could have saved us all some time. I wouldn’t say its working, but different errors are always progress! :slight_smile:

Ok so what is next challenge?

I had the guy we hire look at it last night, because incoming calls were showing in the trunk providers log SIP/2.0 401 Unauthorized, which was also showing in my log. He made a couple changes (that I don’t know what they were) it worked for a bit, but then right after he logged out, and left, it stopped working. Outgoing now just sounds like it is ringing, when it isn’t actually calling the line, and incoming does what it was before he “fixed” it…

So, I’ve got incoming calls working, no audio in either direction. Outbound calls are now ringing like it’s dialing, but doesn’t actually ring the line I’m calling still.

All calls are working in both directions, but still no audio in either direction.