Inbound works but outbound doesn't - tried everything I can find online

Hi, hope you can help. I’ve tried for 2 days to get FreePBX working. I have managed to get inbound working no problems but outbound always gives an error.

The physical deskphone screen displays “0.850;cause=34” and I can send/attach a log however is best.

Both inbound and outbound SIP trunks (using voiceflex) show as green and available, with outbound showing as registered. In my Outbound rules I have ‘.’ which from reading should allow me to call any number without a prepend.

Here is my log files with my numbers modified for privacy, I am UK based.
pastebin .com/JgFz9LUi
Any help greatly appreciated, it’s stressing me out!

For the reference of others: FreePBX Log -

14081[2024-01-26 18:18:54] VERBOSE[28767][C-0000008b] pbx.c: Executing [s@macro-dialout-trunk:36] NoOp("PJSIP/200-000000d8", "Dial failed for some reason with DIALSTATUS = CHANUNAVAIL and HANGUPCAUSE = 1") in new stack

Your provider is rejecting the call.

1 | 404 | UNALLOCATED_NUMBER | Unallocated (unassigned) number [Q.850 value 1] This cause indicates that the called party cannot be reached because, although the called party number is in a valid format, it is not currently allocated (assigned).

Perhaps your carrier requires 11 digits and you are sending 10…

1 Like


Cheers for that - I was concerned it was something I had missed that was obvious.

I am dialing 11 digits however, I may just have to contact VoiceFlex in thsi case and see what they say.

Many thanks for the advice!

They may be expecting +(country code) or some other variation. You need to know the exact numbering format they require so contacting Voiceflex will be the best way to fix things.

1 Like

Some quick googling of voiceflex 404 shows this is common…

Note that when you set up a SIP with Voiceflex you need to tell VF support to allow outbound calls as they’re blocked by default.


This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.