I just want my "Apply Changes Button" back

I just noticed while adding a new extension that my Apply changes button (that usually drops down from top orange toolbar after I click submit changes)

Anyone else experience this? Anyone know what may have made it just disappear and above all how to get it back? Remembering to run such scripts manually is a bit of a pain, since may have to change something on it once every 3 or 4 months.

Thanks in advance,

Try clearing your browser cache, or trying a different web browser.

Thanks I have tried that…

Tried in Chrome, IE, and FireFox.

Nothing seems to work. It has been this way for a couple of weeks now. Don’t know what happened.

I guess for now will just make a note to run


followed by /var/lib/asterisk/bin/module_admin reload

seems to be the only solution when this happens?

Not sure what happened to your button, but you only need to run the latter…

I did notice that the button appears though when I change a system recording message… but not when I make changes to an extension or create a new extension.