How to switch to the ATA’s dialtone


#1

Wehn I go off hook om my Linksys SPA 2102 i hear 5 short beeps, and geta dial tone that not is made by yhe ATA. How do I get teh ATA’s dial tone.

I am totally green on this, but have installed Incredible PBX on a Raspberry pi.

I have used 3CX for years, but this is a test to see if I could change. All setup has to be made in the GUI. All this is based on an old telphone hobby so my main exchange is a an old one from 1946 without a single semiconductor. :slight_smile:

Thank you.
dsk


#2

Got a simple hint to set MWI Serv: to no on the ATA, and that solved it
Thank you!

dsk


#3

another solution would to actually listen to your voicemails :slight_smile: it’s an acoustic informational signal, not intended to be an annoyance.


#4

I have not enabled voicemail for any extensions :slight_smile:


#5

then it’s carrier based voicemail you still need to clear


(system) closed #6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.