How to solve "Cronmanager error /var/lib/asterisk/bin/module_admin listonline > /dev/null 2>&1 (1)"

Hello Everyone,

I am a beginner in freepbx. i encounter this problem

" Reload failed because retrieve_conf encountered an error: 1"

wheni am clicking the apply button.

Please help me.

Please update the modules
fwconsole ma updateall
fwconsole chown

sir i follow your reply

[[email protected] ~]# fwconsole ma updateall
No repos specified, using: [extended,unsupported,commercial,standard] from last GUI settings

Up to date.
Updating Hooks…Done
[[email protected] ~]# fwconsole chown
Taking too long? Customize the chown command, See http://wiki.freepbx.org/display/FOP/FreePBX+Chown+Conf
Setting Permissions…
Setting base permissions…Done
Setting specific permissions…
13022 [============================]
Finished setting permissions
You have new mail in /var/spool/mail/root

i will update all module and give you feedback.
thanks you very much

i tried to update and this page shows up

Sir Asterisk is not running. I tried fwconsole restart and it disconnect me from accessing freepbx GUI

Did you install this system now? It looks to me like a new installation. If so, why did you install FreePBX 13?

Further, if you don’t use dahdi you can remove it.

fwconsole ma delete dahdiconfig
fwconsole r

Also disable extended and unsupported unless you have a reason to enable them.

no sir i just download the updates

i thought it will fix the cronmanager issue

Sir can you gave me an example. sorry for being noob. just new here

You did not post the full cron error.

Can you reload now?

Hello sir thank you for responding to my post.

i cant reload now because when i used fwconsole restart, the CAN Not Connect to asterisk button will appear and it i will hide the errors.

btw. this is the conmanger problem

Run that line.

sir after i run that this code shows up

[Exception] Hook file ‘/var/spool/asterisk/incron/firewall.stopfirewall’ was not picked up by Incron after 5 seconds. Is it not running?

Have you run System updates?

yum update

not yet sir. i think there is a problem in my incron because it think it is not running

yum update

–> Finished Dependency Resolution
Error: Package: php-williamdes-mariadb-mysql-kbs-1.2.9-1.el6.remi.noarch (remi)
Requires: php(language) >= 7.1
Removing: php-common-5.6.40-8.el6.remi.x86_64 (@remi-php56)
php(language) = 5.6.40
Updated By: php-common-5.6.40-17.el6.remi.x86_64 (remi-php56)
php(language) = 5.6.40
Available: php-common-5.3.3-49.el6.x86_64 (base)
php(language) = 5.3.3
Available: php-common-5.3.3-50.el6_10.x86_64 (updates)
php(language) = 5.3.3
Available: php-common-5.4.45-17.el6.remi.x86_64 (remi)
php(language) = 5.4.45
Available: php-common-5.4.45-18.el6.remi.x86_64 (remi)
php(language) = 5.4.45
Available: php-common-5.6.40-16.el6.remi.x86_64 (remi-php56)
php(language) = 5.6.40
Error: Package: php-twig2-2.12.3-1.el6.remi.noarch (remi)
Requires: php(language) >= 7.0
Removing: php-common-5.6.40-8.el6.remi.x86_64 (@remi-php56)
php(language) = 5.6.40
Updated By: php-common-5.6.40-17.el6.remi.x86_64 (remi-php56)
php(language) = 5.6.40
Available: php-common-5.3.3-49.el6.x86_64 (base)
php(language) = 5.3.3
Available: php-common-5.3.3-50.el6_10.x86_64 (updates)
php(language) = 5.3.3
Available: php-common-5.4.45-17.el6.remi.x86_64 (remi)
php(language) = 5.4.45
Available: php-common-5.4.45-18.el6.remi.x86_64 (remi)
php(language) = 5.4.45
Available: php-common-5.6.40-16.el6.remi.x86_64 (remi-php56)
php(language) = 5.6.40
Error: Package: php-phpmyadmin-sql-parser5-5.2.0-1.el6.remi.noarch (remi)
Requires: php(language) >= 7.1
Removing: php-common-5.6.40-8.el6.remi.x86_64 (@remi-php56)
php(language) = 5.6.40
Updated By: php-common-5.6.40-17.el6.remi.x86_64 (remi-php56)
php(language) = 5.6.40
Available: php-common-5.3.3-49.el6.x86_64 (base)
php(language) = 5.3.3
Available: php-common-5.3.3-50.el6_10.x86_64 (updates)
php(language) = 5.3.3
Available: php-common-5.4.45-17.el6.remi.x86_64 (remi)
php(language) = 5.4.45
Available: php-common-5.4.45-18.el6.remi.x86_64 (remi)
php(language) = 5.4.45
Available: php-common-5.6.40-16.el6.remi.x86_64 (remi-php56)
php(language) = 5.6.40
Error: Package: phpMyAdmin-5.0.1-2.el6.remi.noarch (remi)
Requires: php(language) >= 7.1.3
Removing: php-common-5.6.40-8.el6.remi.x86_64 (@remi-php56)
php(language) = 5.6.40
Updated By: php-common-5.6.40-17.el6.remi.x86_64 (remi-php56)
php(language) = 5.6.40
Available: php-common-5.3.3-49.el6.x86_64 (base)
php(language) = 5.3.3
Available: php-common-5.3.3-50.el6_10.x86_64 (updates)
php(language) = 5.3.3
Available: php-common-5.4.45-17.el6.remi.x86_64 (remi)
php(language) = 5.4.45
Available: php-common-5.4.45-18.el6.remi.x86_64 (remi)
php(language) = 5.4.45
Available: php-common-5.6.40-16.el6.remi.x86_64 (remi-php56)
php(language) = 5.6.40
Error: Package: php-symfony4-common-4.1.13-1.el6.remi.noarch (remi)
Requires: php(language) >= 7.1.3
Removing: php-common-5.6.40-8.el6.remi.x86_64 (@remi-php56)
php(language) = 5.6.40
Updated By: php-common-5.6.40-17.el6.remi.x86_64 (remi-php56)
php(language) = 5.6.40
Available: php-common-5.3.3-49.el6.x86_64 (base)
php(language) = 5.3.3
Available: php-common-5.3.3-50.el6_10.x86_64 (updates)
php(language) = 5.3.3
Available: php-common-5.4.45-17.el6.remi.x86_64 (remi)
php(language) = 5.4.45
Available: php-common-5.4.45-18.el6.remi.x86_64 (remi)
php(language) = 5.4.45
Available: php-common-5.6.40-16.el6.remi.x86_64 (remi-php56)
php(language) = 5.6.40
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

This shows us that you are hiding something. Because there is no way that a true beginer posting only 10 days ago could even have something like this.

no, im not hiding something. i got that code by following the steps they gave to me. and also i cant understand the codes so i copy it (like the other post i saw) and paste it on this thread so can you help me to fix those errors.

btw you said a that “there is no way that a true beginer posting only 10 days ago could even have something like this.” it means this problem is critical?

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.