How to show user extension by default


(Todd Schacherl) #1

When looking at the user buttons, there is a drop down to show the user or the extension. If I select the extension to show, when I log back in it reverts to showing the username instead of the extension.

Is there a way to show the extension by default rather than the user name? If not, is there a way to so that the setting sticks from session to session?


(Tom Ray) #2

What do you mean?


(Todd Schacherl) #3

What I mean is that when you are looking at the Users when in button view rather than list view, there is a drop down arrow just to the right of the name that appears at the top left of the button. When you click on that it presents a dropdown that then shows the extension as the second drop down option. If you select that, you can see the extension number. But it won’t stick. If I close/logout and come back in, it defaults to the first dropdown option which only shows the user’s name.


(Tom Ray) #4

Oh, you’re running the PBX in User/Device mode? Just a bit of FYI, that’s not a supported method for any of the features/modules to work properly.

Are you running User/Device mode?


(Todd Schacherl) #5

What is user/device mode?


(Tom Ray) #6

HAHA. Oh man…I didn’t catch what sub category this was. Sorry. Totally disregard what I was saying. It doesn’t apply here.

Sorry for the confusion.