How to install chan_dongle on freepbx 14.0.1 asterisk 13.13.1

I would like to know, if any one of you installed chan_dongle (GSM gateway) recently. I have done it last year with huawei E153 and it was working properly. But I tried to install the same on another machine yesterday and it fails. The procedure I used is mentioned below. This method was working 1 year back. But this time i stuck in 5th step and it is giving error message aclocal: error: ‘’ is required" please help me to solve the issue. Thank you

  1. yum -y install tcl asterisk13-devel make automake binutils
  2. cd /usr/src
  3. git clone
    4 .yum install automake autotools-dev autoconf
  4. aclocal && autoconf && automake -a
  5. ./configure --with-astversion=13.13.1
  6. make
  7. make install
  8. cp /usr/lib64/asterisk/modules/
  9. cp etc/dongle.conf /etc/asterisk

Have you tried installing sangoma-devel package?

also needed

yum install asterisk13-devel

No. How can i do this. Is there any specific command?

Let me try

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.