How to enable WebRTC

Any tips on how to enable WebRTC the module is installed and also the SSL certificate but no phone in UCP

Hi , thanks for the reply

I followed all the steps have a cert signed by letsencrypt as a default , open all the ports but no WEBRTC on UCP only Phone that I enabled but still not showing up . Any ideas ?

Provide more detail.

“but still not showing up”

What does that mean?

there is no option WEBRTC on the UCP but there is a phone option that is enabled

When you log in to the UCP on that particular extension WEBRTC it’s not there at all , can’t find the widget or the webphone to dial


This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.