How to disable the freepbx firewall

Hi everyone I am using freepbx. At the start in the initial configuration the program asks me to use the freepbx firewall instead of the operating system one
Centos below. I use the one proposed by freepbx.
The problem is that after a while a message appears on the console: “Firewall service now starting”. I disable it both at boot with “sudo systemctl disable firewalld”, and with “sudo systemctl stop firewalld”; the result does not change every 5 or 10 minutes it reactivates by itself and blocks everything. Then when the stop again, asterisk is in failed and it is not possible to restart it. I have to completely shut down the machine. How can I completely disable the centos firewall included in the freepbx distro? Or should I open ports 5060 5160 5161 1000-5000 on the firewall in centos?

fwconsole ma delete firewall

You should definitely have some other firewall solution in place before doing this.

The freepbx firewall is active and configured automatically in the initial configuration phase; alternatively can I open the doors shown above on centos?

Centos has iptables but the FreePBX firewall module utilizes iptables for its configuration.