How to disable AMD (Answer Machine Detection) Freepbx Xact auto dailer


(Abuouf) #1

I installed Xact autodailer, and want to disable AMD (Answer Machine Detection), and want all calls directed to a Queue,
I disabled AMD module, but still found machine at campaign report,
I choose the destination at campaign for Answer machine to same Queue of Person, but calls didn’t directed to this Queue
So, how could I disable AMD and direct all calls to a Queue
Thanks


#2

You might want to check out /etc/asterisk/extensions_override_freepbx.conf file and re-create the context where the AMD() application is called from, just comment out that line (or change to Queue in your case.)


(system) closed #3

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.