How to configure incoming fax to email for freepbx 16

We are struggling to get incoming fax to email working on FreePBX 16 the latest version. I have followed the instructions from other users, we have even bought the Fax Pro module, and we were told by some else that this would make it work.

Does anyone have this working on the latest version of FreePBX 16.0.40.7 please?

What actually… happens? Did you try to configure it and it failed, or you just don’t know where to begin?

Its a bit of both! I have followed the step by step instructions of some other users on the forums but nothing works. When you call the DID it just hangs up and you cannot hear any fax tone.

It looks like you’re only accepting faxes from yourself? Generally the CID, or caller ID of the person calling in, should be set to “Any”. I have my Set Destination on the Inbound Routes set to a destination of “Fax Recipient” and in my case, a fax extension (which I have routed to an email). I understand you can also set it to send to a specific person but I don’t have mine set that way.
Also on the FAX tab of the Inbound Route I have it set to detect faxes “yes”, Fax Detection type “SIP”, Fax right “yes” Fax detection time “5”, Fax Destination “Fax Recipient” and then my extension for general faxes which is the email set in the Settings/Fax Configuration. In my case I have mine set to go to an email address. Any faxes coming into my system are then sent to that email address.

1 Like

Thank you! Its all working now