How to configure cisco 8961 with sip firmware 8961.9-3-2-10

Hi,
How to configure cisco 8961 with sip firmware 8961.9-3-2-10
Asterisk costs SRTP and SVAP
Through TFTP I send settings
And what is strange in Cisco is not correctly displayed time
Please direct to the mainstream …

This article should point you in the right direction

http://labs.wrprojects.com/configuring-a-cisco-9951-phone-for-asterisk/

I was there and kind of made like there
But at me phone all writes register
I do not know what to do

Try to explain your specific problem, so we can try to provide help.

I have a cisco phone 8961
I for him in tftp put the files macaddress.cnf.xml dialplan.xml
And there is a number on the asterisk for him.
That is strange this time which is displayed when loading hml
Well, after the registration is …

Your last message is not very clear, please try to explain the problem you are having

Hi,
8961 can not register
Here is the XML file (.tar.gz)
SEPmac.tgz (10 КБ)

If it cannot register, the most probable cause is an error on the XML file, you will have to check it and find the error.

Hi
Is there anyone working xml file? (8961)

For what these lines

<sshUserId>admin</sshUserId> <sshPassword>password</sshPassword>

Hi Juni,

Try this…

<?xml version="1.0" ?> 
<device> 
<deviceProtocol>SIP</deviceProtocol> 
<sshUserId>root</sshUserId> 
<sshPassword>cisco</sshPassword> 
<devicePool> 
<dateTimeSetting> 
<dateTemplate>M/D/YY</dateTemplate> 
<timeZone>India Standard Time</timeZone> 
<ntps> 
<ntp> 
<name>192.168.1.1</name> 
<ntpMode>Unicast</ntpMode> 
</ntp> 
</ntps> 
</dateTimeSetting> 
<callManagerGroup> 
<members> 
<member priority="1"> 
<callManager> 
<processNodeName>Primary-ServerIP_1</processNodeName> 
<ports> 
<sipPort>5060</sipPort> 
</ports> 
</callManager> 
</member> 
</members> 
</callManagerGroup> 
</devicePool> 
<sipProfile> 
<natEnabled></natEnabled> 
<natAddress></natAddress> 
<sipProxies> 
<registerWithProxy>true</registerWithProxy> 
<outboundProxy></outboundProxy> 
<outboundProxyPort>5060</outboundProxyPort> 
<backupProxy></backupProxy> 
<backupProxyPort></backupProxyPort> 
</sipProxies> 
<preferredCodec></preferredCodec> 
<phoneLabel>TEST-LAB</phoneLabel> 
<sipLines> 
{line_loop} 
<line button="1"> 
<featureID>9</featureID> 
<featureLabel>Primary-Server</featureLabel> 
<proxy>Primary-ServerIP_1</proxy> 
<port>5060</port> 
<name>EXT-Number</name> 
<authName>EXT-Number</authName> 
<authPassword>Passworh</authPassword>
<sharedLine>true</sharedLine> 
<messageWaitingLampPolicy>3</messageWaitingLampPolicy> 
<messagesNumber></messagesNumber> 
</line>
{/line_loop} 
</sipLines> 
<dialTemplate>dialplan.xml</dialTemplate>
<softKeyFile>softkeys.xml</softKeyFile> 
</sipProfile> 
<loadInformation></loadInformation> 
<directoryURL></directoryURL> 
<vendorConfig> 
<webAccess>0</webAccess>
<sshAccess>0</sshAccess>
<softkeyControl>1</softkeyControl>
</vendorConfig> 
</device>
<device> 
<deviceProtocol>SIP</deviceProtocol> 
<sshUserId>root</sshUserId> 
<sshPassword>cisco</sshPassword> 
<devicePool> 
<dateTimeSetting> 
<dateTemplate>M/D/YY</dateTemplate> 
<timeZone>India Standard Time</timeZone> 
<ntps> 
<ntp> 
<name>192.168.1.1</name> 
<ntpMode>Unicast</ntpMode> 
</ntp> 
</ntps> 
</dateTimeSetting> 
<callManagerGroup> 
<members> 
<member priority="1"> 
<callManager> 
<processNodeName>Primary-ServerIP_1</processNodeName> 
<ports> 
<sipPort>5060</sipPort> 
</ports> 
</callManager> 
</member> 
</members> 
</callManagerGroup> 
</devicePool> 
<sipProfile> 
<natEnabled></natEnabled> 
<natAddress></natAddress> 
<sipProxies> 
<registerWithProxy>true</registerWithProxy> 
<outboundProxy></outboundProxy> 
<outboundProxyPort>5060</outboundProxyPort> 
<backupProxy></backupProxy> 
<backupProxyPort></backupProxyPort> 
</sipProxies> 
<preferredCodec></preferredCodec> 
<phoneLabel>TEST-LAB</phoneLabel> 
<sipLines> 
{line_loop} 
<line button="1"> 
<featureID>9</featureID> 
<featureLabel>Primary-Server</featureLabel> 
<proxy>Primary-ServerIP_1</proxy> 
<port>5060</port> 
<name>EXT-Number</name> 
<authName>EXT-Number</authName> 
<authPassword>Passworh</authPassword>
<sharedLine>true</sharedLine> 
<messageWaitingLampPolicy>3</messageWaitingLampPolicy> 
<messagesNumber></messagesNumber> 
</line>
{/line_loop} 
</sipLines> 
<dialTemplate>dialplan.xml</dialTemplate>
<softKeyFile>softkeys.xml</softKeyFile> 
</sipProfile> 
<loadInformation></loadInformation> 
<directoryURL></directoryURL> 
<vendorConfig> 
<webAccess>0</webAccess>
<sshAccess>0</sshAccess>
<softkeyControl>1</softkeyControl>
</vendorConfig> 
</device>

Hi Juni,

share your email ID…

Hi,
These configurations it did not work.
FonerLite works like this

Hi,
Thanks to all !!! finally I figured it out.
And they made friends. now everything is ok :seedling: