How to change CID to incoming destination for outbound misc destinations


(Electriclove) #1

I have a few numbers, each for a different company. I have a different IVR for each number. I have a misc destination set up to call my cell from each IVR. No matter which number a caller calls, or what IVR they get, the CID when my phone rings from the PBX calling me after they choose the Misc Destination is always the CID of the first one I set up.

How can I set the CID for calls made to a Misc Destination after an IVR Button Press? I want to know which number they called to get to the IVR that transferred them to me.

Thanks.


(Radio Jed) #2

Hi, can you explain how you set the the Misc Dests to call your cell?

I’m not familiar with using Misc Dests for that but here is how I would set it up:

Make multiple extensions and individually set the CID to what you want it to be, then under Optional Destinations, for no answer/busy set the line to go to the Misc Dest you want. Then have the IVD go to that extension and it should call out with the CID you want.
I should note that I don’t actually know if this will work. I’ve done this exact setup with custom destinations but not Misc destinations.

Goodluck!


(Electriclove) #3

I just created a misc destination and I put my cell # in the field.

That sounds like it will work, I’ll give it a try and let you know.

Can you use Custom Destinations to call out to a cell?


#4

Instead of Misc Destination, create a Virtual Extension for each IVR option. Each of these extensions has Follow Me set to ring your mobile, but with a different Fixed CID Value.


(Electriclove) #5

How do I make a virtual extension ring my cell?


#6

Set up Follow Me with your cell number followed by #, then set Change External CID Configuration and Fixed CID Value as desired.


(Electriclove) #7

Ok I will try it. I’ve never used Follow Me before so maybe it will make more sense once I see the settings in it.


(system) closed #8

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.