How make FreePBX not answer trunk until the extension picks up?


(Mike C) #1

Is there any way to do this? As of now, incoming calls are “answered” immediately but FreePBX just plays a ring sound to the caller until an extension picks up. This would otherwise be fine, but it causes automated, pre-recorded callers to begin speaking before a person or the answering machine picks up and we miss a bunch of the message.

EDIT: Nevermind, I fixed it. If anybody else has this problem, go to the settings of your inbound route > advanced > “Force answer” to no.


(system) closed #2

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.