How do I receive fax on FreePBX 15.0.16.53


(Mikelandon) #1

Hi Guys,

I have been trying to find a way to receive FAX over IP on the Freepbx for days, but no luck, could anyone please help me.
My configuration is quite simple, I have a vodafone sip trunk line, the voice part works well.
I have a brother MFC9332 printer connected to the network, I will using that to receive fax.
Please note, I dont need to send fax, I only need to receive fax.

Could any advise on how to setup fax on the freepbx? I would be forever grateful if someone can show me step by step instructions to setup the fax function.

Thank you!


(Chris Dolese) #2

if all you want to do is receive then i wouldn’t worry about the MFC other than to print the pdf

make sure fax detect is enabled in , configure userman and fax enable a user along with defining an email address

if can be a dedicated DID that goes straight to fax or can be the same number you use for voice - only difference is on inbound route doing fax detect for the latter … if dedicated then= detection isn’t needed and the DID is pointed directly to the fax destination made available only after userman has been configured

alternatively and possibly more complex would be to configure an ATA and route the fax to it thus having the MFC receive the fax directly

in the first and my preferred method is the PBX handles the inbound fax entirely and simply emails you a PDF along with the possibility of reviewing them historically in the user control panel


(Mikelandon) #3

Hi Dolesec,

Thank you for the suggestion.
“make sure fax detect is enabled in , configure userman and fax enable a user along with defining an email address”
I am relatively new to freepbx, could you elaborate on the above configuration?
I have fax enabled under settings->fax configuration


(Dave Burgess) #4

… enabled in the Extension configuration and in the Trunk configuration …

You’ll need to set up the user in Userman and (IIRC) set the user up to receive Faxes by setting up the outgoing email address.

Your FAX options are all about the Outgoing FAX, so they shouldn’t have any relationship to your inbound FAX settings.


(system) closed #5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.