How configure fail2ban for freePBX on Raspbian Stretch?

Hi everyone,

I try this tutorial
But now I have this error when I try launch fail2ban by this command
fail2band-client start

service fail2ban start works on my pi

you have duplicate definitions of the asterisk jail, probably in your jail.local , to fix :-

nano +706 /etc/fail2ban.conf and say enabled = false

It’s running now. I make un new installation of my RaspPBX.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.