Home users (on vpn) cannot login to queues with Zulu

zulu
Tags: #<Tag:0x00007f7027f444a0>

(Mihailo) #1

Hi,

The essence of the problem is this:

Remote vpn users can’t seem to use *45 nor *46 to login and pause, unpause from queues. They hear nothing when typing these feature codes in.

Local users (in the office) are fine. They get the “You are logged in/off” message.

What can I check apart from that the right ports are open on the office firewall? Can I do a tcpdump on the server’s external interface?

Running PBXact 14.0.13.26

Best Regards,

Mihailo


(Lorne Gaetz) #2

Can you confirm that your home Zulu users are able to make calls generally? Is it only the *4x codes that are not working?


(Mihailo) #3

Just had confirmation than everything for remote users seems to fail. They cannot call office extensions neither can they call external numbers.

I assume there are some logs that might help me?


(Lorne Gaetz) #4

Does the call appear to work, but the audio fail? If so, it could be that your vpn IP subnets are not listed as local networks in Settings -> Asterisk SIP Settings.

Logs are in /var/log/asterisk


(Mihailo) #5

Thanks for your help. As with most issues when I speak to the agent with the problem it no longer occurs! Will bear that in mind if it happens again.