High Availability Services license.php altered error

New deployment. All yum updates and module updates ran

Module: “High Availability Services”, File: “/var/www/html/admin/modules/freepbx_ha/license.php altered”

how do I get rid of this?

fwconsole chown made no difference

Edit: Resolved by running ‘fwconsole ma refreshsignatures’

1 Like

Hi @sentinelace
Just let you know, FreePBX 14 and 15 system HA doesn’t supports anymore.
Which version is your PBX ?

Thanks.

Shahin

15 isn’t stable. I fixed it per above. 14

Hi @sentinelace
For using HA ( High Availability ) module you need to install FreePBX 13 (10.13.66) system.

https://wiki.freepbx.org/display/FPG/FreePBX+High+Availability
https://wiki.freepbx.org/display/FPG/FreePBX+HA-Licensing
https://wiki.freepbx.org/display/FPG/FreePBX+HA+Custom+Installation+procedure

Cheers

Shahin

Please explain.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.