HELP!-Tried to set VLAN, now phones won't dial out, no audio inbound

I have Freepbx 11 and I was trying to set up dual nics (on two different vlans). During this, I tried to set up a Virtual Interface on eth0 using the gui. That’s when things started to go wrong. So I deleted the virtual interface, and turned off eth1. Now I can’t dial out (all circuits are busy now) and there is no audio on inbound calls (so they drop after 5 seconds). I still can get to the gui.

Yes, this almost sounds like ports 5060 and 10000-20000 are not open. But no changes were made to the router (Verizon Actiontec). I even deleted the port forwarding and put it back in the router, but nothing works. I saw that even when I deleted the virtual interface, the vlan=yes stayed in ifcfg-eth0 and ifcfg-eth1. So I manually deleted these lines with nano and rebooted. Nothing.

Also, the System Status, FreePBX Statistics graph shows both my SIP trunks are offline. But if you call the main number, it does answer, but hangs up after 5 seconds.

#[SOLVED] Went to Settings>Asterisk SIP Settings>Chan SIP>External IP was somehow changed to internal. Changed it to external and it works.

This has been solved.

You asked for help - I suggest you tell us what you did to fix the problem so that the next person that does this might have the benefit of your experience.

Hi Dave,

I believe he wrote it in bold in his first message…

I too initially believed that he had not explained what was wrong until I noticed this…

Have a nice day,