Help disable confirm calls!

I use Freepbx, Asterisk 1.8.11 and Followme

I have a weird issue occurring in the Followme module (I Think). I will break down my issue as simply as possible:

  1. I dial an extension A from my extension B internally. They don’t answer, therefore it’s passed to their cellphone listed in their followme settings. In which confirm calls is disabled. This works, YAY!

  2. I call in from the outside from my cellphone. Someone answers and transfers me to extension B and when they don’t answer it sends me to their cellphone listed in followme settings. BUT, it will invoke the call confirm. BOO!

The only thing I’m aware which is different is that in the case that it doesn’t work is that I’m calling from the “outside” from my cell.

Is there an outbound setting somewhere that I am missing? I would assume that with call confirm disabled in the followme that it would apply to both internal and external calls. Any and all help is appreciated. TIA!

That’s not normal, it sounds like there may be an issue.
Did you update everything module wise?
You can test the same thing with a follow me to another extension and see if it behaves differently, either way sounds like you have everything correct.

Maybe delete the extension and re-create it as well as the follow me and see if that changes anything.

Thank you for the response. I will have to wait until next week to test. It’s low priority right now. But I appreciate your response and will post back with my results.