Have to dial 1 before any call


(Patrick Miller) #1

Hey all, I just moved our server to a new host/location, but I’m having a weird problem. I’ve noticed we have to dial 1 before any outgoing US call now.

I’ve messed around in dial patterns, which I feel is where the problem is, but can’t quite sort it out.

Can someone point me in the right direction so that we don’t have to dial 1?


(Lorne Gaetz) #2

You need a dial pattern in your outbound route(s) that accept 10 digit dialing with a 1 prepended if your provider needs it:


(Patrick Miller) #3

Got it! Thanks so much. I ran the wizard and clicked the 11 digit option originally.


(Jared Busch) #4

If you have multiuple trunk providers and one uses 11 digit and one uses 10 digit, then you can also prepend that in the trunk. That way you still only have a single outbound route.


(system) closed #5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.