Guidance on Sangoma A200 - FreePBX setup - outbound failing

Learning about setting up as I have never done this before.

Getting the following:

WARNING[5168][C-00000004]: app_dial.c:2411 dial_exec_full: Unable to create channel of type ‘DAHDI’ (cause 0 - Unknown)

I assume it is functioning correctly.

wanrouter hwprobe

Wanpipe Hardware Probe Info

1 . AFT-A200-SH : SLOT=0 : BUS=2 : IRQ=20 : CPU=A : PORT=PRI : HWEC=32 : V=11

dahdi show status
Description Alarms IRQ bpviol CRC Fra Codi Options LBO
wrtdm Board 1 OK 0 0 0 CAS Unk 0 db (CSU)/0-133 feet (DSX-1)

dahdi show channels
Chan Extension Context Language MOH Interpret Blocked In Service Description
pseudo default default Yes

In the Trunks I have the following:

DAHDI Channel g0

In the trunk “dahdi Settings” I have the trunk set to use Analog Channel 1 (port closest to the motherboard).
I did try Round Robin with same result.

Yes I did setup an outbound route pointing to that trunk.

Any guidance on how to troubleshoot why I am getting that error?

Thank you kindly

I think you do not set cards properly. what is the output by: dahdi show channels from Asterisk CLI?

I found the issue early this morning.

Something to do with the drivers of DAHDI, and Wanpipe not configured correctly to speak to each other.

Thanks for taking the time to respond,